Follow Us On Follow us on Facebook Follow us on Instagram Follow us on Tumblr
Register
Results 1 to 6 of 6
  1. #1

    Civic em1 Slammed and now shakes NEED HELP PLEASE

    so i just recently installed koni yellows w/ GC coils and lowered it all the way it could, I then went for a drive and it started to shake really bad! Everything was good before the install and now im puzzled :/ please if youve experienced this before i would really appreciate your help.... I looked underneath the car and found that my axle has a weird angle to it maybe this could be it and if so how would i resolve this issue? Thank you



  2. #2
    D4VY's Avatar
    Join Date
    Dec 2012
    Location
    Belgium
    Age
    24
    Posts
    18
    I think there's something wrong with your axle...
    Did you already replace the rubber shielding of the axle ?

  3. #3
    No I haven't replaced anything ...

  4. #4
    D4VY's Avatar
    Join Date
    Dec 2012
    Location
    Belgium
    Age
    24
    Posts
    18
    Take off the rubber shielding and take a look if the axle enters the engine.
    I think the bering from the axle has some issues...

  5. #5
    Quote Originally Posted by D4VY View Post
    Take off the rubber shielding and take a look if the axle enters the engine.
    I think the bering from the axle has some issues...
    ok well both sides look like this... so not only one side is giving me a problem....

  6. #6

    Join Date
    Dec 2012
    Location
    Western, MA
    Age
    23
    Posts
    5
    Your cv joint might be binding because of the angle......sorry if this is a little late. and if so hows it doing now?
    I Have Survived The Flames And Have Walked Through The Ashes.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •